komentarze
ArlicZobacz profil
Poziom ostrzeżenia: 0%
Arlic2012.02.19, 14:07
mkopek @ 2012.02.19 12:57  Post: 547446
ShadowMan @ 2012.02.18 23:28  Post: 547386

(...)

Może i wiekowa, ale jak wchodził Android 2.2, a potem 2.3, to wtedy X8 nie była aż taka wiekowa, a SE nie dał aktualizacji tego telefonu ani do 2.2, ani do 2.3. Dobrze, że jest XDA i alternatywne romy i dzięki temu mogłem sobie zainstalować nieoficjalnego Andka 2.3 (który lata bez żadnych problemów na tym fonie), ale jednak ja wolę oryginalne romy, a najnowszy oryginalny do X8, to rom z Androidem 2.1. SE olewa wiele swoich smartfonów i dlatego już więcej od nich żadnego smartfona nie kupię.

Moze i masz na XDA custom ROMy z 2.3, ale jadro pozostaje caly czas z 2.1. Dlatego to jest tak naprawde 2.1 z dolozonymi wodotryskami z 2.2/2.3. Czlowieku kupiles jeden z najtanszych smartfonow na rynku. Ma on zastosowana starsza generacje procesorow ARM z rodziny ARM11 (ARM v6). To troche jak oskarzanie Microsoftu, ze Windows 7 nie pojdzie na Pentium MMX z 64MB RAM. Sam mam X8 i nie narzekam na Andka 2.1. CZego Ci w nim brakuje? Co Ci po nowym systemie, skoro wolny porcek (ok 40% wydajnosci procka z GalaxyS czy X10) i mala ilosc pamieci (168 MB) nie pozwola korzystac z bardziej zaawansowanych funkcji systemu. X8 nie byla wiekowa pod wzgledem daty wydania, ale pod wzgledem zawartego w niej sprzetu byla wiekowa juz w dniu premiery. Ale czego spodziewac sie po najtanszym na rynku Androidofonie. Moim zdaniem SE odwalil tu swietna robote, bo za ta cene dal naprawde dobry telefon.


BeeWolf @ 2012.02.19 11:08  Post: 547426
WRY! oczywiście SE x10 został pominięty :/

Za to dostal aktualizacje do 2.3, choc sprzetowo byl dosc slaby jak na ten system (mala ilosc pamieci). Oczekiwanie ze x10 dostanie 4.0, to jak oczekiwanie, ze x8 czy x10 mini dostanie 2.3 Pamietajmy, ze x10 zaczynal od 1.6.
Tym bardziej, ze moim zdaniem systemy wypuszczone przez SE sa lepiej dopracowane pod wzgledem wydajnosci i energooszczednosci od konurencji z podobnej polki.


Android 4.0 z XDA posiada kernel linuxa 3.0, gdy andek 4.0 od SE, ma kernel linuxa 2.6.x, tak czy owak różnicy dużej nie ma, poza tym ze andek 4.0 ma akceleracje GUI na GPU, a same custom romy są dużo mniej zasobożerne i pozwalają na większą kontrole nad telefonem.
ZodiacZobacz profil
Poziom ostrzeżenia: 0%
Zodiac2012.02.19, 15:19
-6#62
Dlatego 2 dni temu zamówiłem sobie Iphona 4S, w wersji tylko 16GB, bo po co przepłacać jak zaraz 5tka będzie. Mam do czynienia z kilkoma urządzeniami Apple w domu (zona na Maca Air, Ipoda touch nowego i Ipada 2 do zabawy z netem, ja mam Macbooka Pro do pracy i gier) i przyznam się, że nie mam czasu jak za młodu na zabawę z systemami, sprawdzanie po necie czy mój telefon ma mieć update czy ma nie mieć. Ma działać.

Co prawda Apple takie świetne nie jest (żeby zainstalować Windows7 na Macbooku Pro najnowszym z 2 dyskami SSD z Trimem i NCQ, musiałem się trochę napocić, bo Apple ma podejście do klienta na zasadzie: jesteś idiotą, więc zrobimy wszystko tak, żeby działało, a jak używasz Windows to żeby działało wolno). Ale na tą chwilę nie ma konkurencji i jest warte tego przepłacania.
*Konto usunięte*2012.02.19, 17:17
@up
... już myślałem, że na labie tacy jak ty wymarli. News wcześniej masz info, że supprotu np. stare Maci mieć nie będą. Support w iPod-ach jest średni.

Za 2 lata Apple może wsadzi kolejną wersję EFI i skończy ci się support. Jak sam pisałeś, żeby coś zrobić w Apple też trzeba się napocić...

... nie prościej kupić laptopa z Windows-em po niższej cenie i 2x lepszym GPU. Przecież w tej cenie masz mase lepszego sprzętu. Macbook Air to był wyjątek.

Ale właśnie masz paradoks, że W8 do Macbook-a wgrać mógł będziesz tymczasem najnowszy OSX już nie.
juzekkZobacz profil
Poziom ostrzeżenia: 0%
juzekk2012.02.19, 21:06
Zodiac @ 2012.02.19 15:19  Post: 547473
Dlatego 2 dni temu zamówiłem sobie Iphona 4S, w wersji tylko 16GB, bo po co przepłacać.

I w tym jedym zdaniu sam sobię zaprzeczyłeś. Jeżeli człowiek który nie łapie się na marketingową papke i chcę z jakiegoś powodu iphona, kupuje iphona 4 bo to jest to samo ale sporo tańsze.
marrcusZobacz profil
Poziom ostrzeżenia: 0%
marrcus2012.02.19, 22:34
ja mam 2.3.3 na x10 i na 2.1 dużo sprawniej działał, Duzy + za obsługe Flasha w przeglądarce ale system sie przycina.
Także nie dziwić się że na fony nie ma aktualizacji, bo to bokiem może wyjść.
Capitan BombaZobacz profil
Poziom ostrzeżenia: 0%
Capitan Bomba2012.02.20, 10:34
-1#66
@Zodiac, @SunTzu

Jak się jest lamą to i nawet w osx nie potrafi się zrobić prostych rzeczy. Nie wiem co za problem zainstalować w7 czy w8 na ssd skoro wszystko robisz przez bootcamp.

'Za 2 lata Apple może wsadzi kolejną wersję EFI i skończy ci się support'

Hehe co za pierdoły opowiadasz jak zwykle 'ja się nie znam, to się wypowiem'. Proponuję najpierw dowiedzieć się o co chodzi ze zmianami w osx czy faktycznie tylko chodzi o EFI aby potem dyskutować o takich rzeczach :)

'... nie prościej kupić laptopa z Windows-em po niższej cenie i 2x lepszym GPU. Przecież w tej cenie masz mase lepszego sprzętu. '

Pokaż ten magiczny sprzęt kolego. Rozumiem, że dla Ciebie lapek musi mieć najlepsze GPU :D
mar.bedZobacz profil
Poziom ostrzeżenia: 0%
mar.bed2012.02.21, 08:13
Shaggeh @ 2012.02.18 15:17  Post: 547258
Za 1-2 miesiace na XDA dostepne beda w 90% dzialajace romy ICS do tych telefonow. Znajac LG update i tak opozni sie do Q1 2013.

Od 3ch miesięcy już są. Samu używam już chyba 6-go ROMa
Zaloguj się, by móc komentować